Wall wrapping at abutment (wall thickening)  

jujitsoup
(@jujitsoup)
Active Member

I am trying to join a 100mm blockwork wall with a dry lined plasterboard finish to a thicker wall (440mm blockwork) of the exact same buildup and get the dry lining finish to wrap correctly (at 'x') to show the dry lining wrapping around the end of the thicker wall. All looks fine before I join the walls together but when I do wrapping is missed on the return abutment to the thinner wall. I've tried everything I know but cannot get it to work. 

I've tried allow/disallow join, wall layer priorities etc but I'm no further along. 

Anyone got any ideas?

ReplyQuote
Posted : 18/01/2018 5:22 pm
Ian
 Ian
(@ian)
Reputable Member Admin

I'll take a look at this for you asap. I don't have my laptop (ie Revit) on me at the moment.

Kind regards,

Ian

ReplyQuote
Posted : 19/01/2018 3:49 pm
jujitsoup
(@jujitsoup)
Active Member

Any joy?

ReplyQuote
Posted : 23/01/2018 1:37 pm
Ian
 Ian
(@ian)
Reputable Member Admin

I made a 3rd wall type which I applied horizontally at the rebate.

There is just the issue of the small horizontal line showing. This can be made invisible by use of the Linework tool.

Hope this helps.

Cheers,

Ian

ReplyQuote
Posted : 23/01/2018 2:11 pm
Ian
 Ian
(@ian)
Reputable Member Admin

Second image.....

ReplyQuote
Posted : 23/01/2018 2:12 pm
jujitsoup
(@jujitsoup)
Active Member

Ahh, I see. I did something similar in that I made a 3rd wall type but made it the width of the pier (1640mm). Build up was the same but the block width was increased to suit. I then drew the new 1640 thick wall perpendicular (90 deg) to the thinner wall and it worked fine. The only issue was hatch patterns didn't quite line up. (Can these be aligned?).

I have to say this is the kind of maddening and frankly inexplicably odd behaviour that's inherent in the software that puts off so many people from getting into Revit. There are so many oddities that simply haven't ever been sorted by Autodesk.

Edited: 1 month  ago
ReplyQuote
Posted : 23/01/2018 6:30 pm Ian liked
Ian
 Ian
(@ian)
Reputable Member Admin

Yep= hatch pattern easy to resolve- but the setting is very deeply buried

You need to drop down right through the Materials Browser, until you get down to the hatch Pattern control panel itself- when you have the relevant hatch pattern shown in that panel, the're a button called "Alignment"- you need to set the option to "Align with  View" rather than "align with element". That pattern will then be consistent across each view- regardless of the orientation of each element that it appears on.

Hope this makes sense?

ReplyQuote
Posted : 24/01/2018 12:55 pm
  
Working

Please Login or Register