Make the walls below disappear  

OldDog
Active Member Member

 I have a two story building and I have the walls on the first floor in place. But when I go to the second floor to layout walls I can see all the walls below. I turned off the selection of underlay elements so they don't highlight when I pass my cursor over them, but they are still visible which is very distracting when trying to layout the upper floor. I tried some adjustments to the view range, no luck there. How do I get the walls underneath to be hidden?

Thank you for any help.

ReplyQuote
Posted : 04/10/2017 10:48 pm Ian liked
OldDog
Active Member Member

Never mind, I found the answer. It was the underlay base range level setting.

ReplyQuote
Posted : 04/10/2017 11:40 pm Ian liked
Ian
 Ian
Reputable Member Admin
Posted by: OldDog

Never mind, I found the answer. It was the underlay base range level setting.

Glad you got this sorted 🙂

ReplyQuote
Posted : 05/10/2017 4:37 pm
  
Working

Please Login or Register